Computer Troubles 2

Anything goes here--politics, religion, pet peeves, you name it. Just remember to be civil when someone disagrees with your epistles. No obscenities, no porn, no cussing.

Computer Troubles 2

Postby capteric35 » Sun Apr 19, 2009 10:24 pm

My computer trouble started with a few facts about myself. First I am a heavy smoker. I am also legally blind with central vision blindness.
To help overcome these problems, and the fact that this marina had 4 or more power outages in each of the fist 5 years I lived here, I needed an easy way to make complete, bootable backup copies of my hard drive.
After looking into it for a while I decided to combine three items.
First a copy of Acronis True Image software, which allows a “clone” of the hard drive. That results in an exact, bootable copy of the “C:” drive (or any other drive) onto another drive.
Second a hard disk controller that supports “cable select” which assigns the drive letter based not on jumper settings (they must all be set to the cable select position) but on the drives position on the cable. The one on the end of the cable is drive “C:”, the one in the middle is drive “D:”.
Third an easy way to remove the drive and reinstall it as a different drive (C: to D: or visa-versa). This I did by using “portable hard disk racks” which is not what it sounds like. I is a housing that mounts in a standard 5.25 inch drive bay and accepts a “disk drawer” that in turn accepts a standard hard disk. All my hardware is “old style” so this is about EIDE (ATAPI) drives.
After several years of happy use the “D:” housing’s drop down door broke. I ordered 2 new units, this time with cooling fans as I had found the disk temperatures competing with the CPU temperature I also bought a better heatsink and fan for the CPU).
Now due to my laziness and the fact that I could overcome the crud being deposited on the connectors inside the drawer housing (portable HDD rack?) by repeatedly installing and removing the drawer a few times thus allowing me to still get reliable clones made I did nothing about installing the new hardware.
All that ended last week. It took me about 10 tries to get a working clone done! Obviously I had to do something.
So I ordered 3 new hard drives and when they arrived I started the very difficult task of this installation. Just imagine the difficulty a vision impaired guy with only one hand that works getting tight screws to turn, getting connectors off and on etc ad museum.
I thought I was happy. I had cloned an old drive (120Gbytes) to a new drive (160Gbytes) using the “manual” mode as required in order to get the new drive’s full capacity. I had then cloned that new drive to another new drive using the “automatic” mode (fewer steps, seemed reasonable at the time). The next morning I turned on the computer and it booted up fine. I ran the TV program so I could listen to the news while I got dressed etc.
When I tried to check my email my computer would respond to nothing except the reset button! But it would NOT boot!!!!
I installed the other new drive…no boot.
I eventually discovered that the drive I had chosen to be my “active” or primary drive was bad. I would read at first, but the third boot attempt was it’s last successful boot!!
After 12 hours I have my computer working fine, I have two working Western Digital 160 Gbyte hard drives and all is almost well.
Now for the RMA and all that stuff. L
capteric35
 
Posts: 2
Joined: Fri Apr 17, 2009 4:00 am

Return to Happy Hour

Who is online

Users browsing this forum: No registered users and 1 guest

cron